
     
1 iMovie at a Glance
“iMovie at a Glance” introduces you to the controls in the iMovie window. You use these 
controls to create your own movies. Take a look at these pages even if you don’t plan to 
complete the tutorial, because you’ll need to know the names of the iMovie controls to follow 
instructions in iMovie Help.

The pages that follow introduce you to the main iMovie window, the timeline and clip viewers, 
and the different panes you use to add professional polish to your movie.
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iMovie Window
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A iMovie monitor:  Watch your clips play in this window. You can play clips that are in the 
Clips pane or the clip viewer.

B Scrubber bar:  Drag the playhead along the scrubber bar to move through a clip frame by frame. 
The number near the playhead indicates how far (minutes:seconds:frames) the selected frame is 
into the movie.

C Mode switch:  Click to switch between camera mode and edit mode. Use camera mode to 
transfer your raw video into the computer, or to transfer your finished movie back to tape. Use 
Edit mode to work on your movie.

D Playback controls:  Use these controls to skip to the beginning of a selected clip, play the 
clip in the iMovie monitor, or play the clip full screen on your computer’s monitor.

E Volume slider:  Slide this control to change the volume of the computer’s speaker while you 
work in iMovie. This won’t change the volume levels in your video or audio clips.

F Pane buttons: Click these buttons to see the different panes of the iMovie window. See a 
description of each pane later in this document.

G Trash:  Drag unwanted clips to the Trash icon to delete them. You can restore cropped video and 
audio from the iMovie Trash if you haven’t emptied it.

H Disk space indicator:  Monitor your free disk space as you work. You should always have about 2 
GB free disk space for optimal performance of iMovie. When this bar turns yellow, you are 
starting to run low on disk space. When it turns red, you must free up some space to continue 
working on your movie.
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Clip Viewer
Use the clip viewer, shown below, to add clips to your movie and arrange them in the order 
you want them to appear in your movie. When you create titles and transitions, or add 
photographs from your iPhoto library, drag them to the clip viewer.

Timeline Viewer

Use the timeline viewer, shown below, to work with audio clips, synchronize your audio with 
video, and to adjust the timing of your movie.

A Clip viewer button:  Click the clip viewer button to switch from the timeline viewer.

B Clips:  Each section of video footage and any still images you import are called clips.

C Transition marker:  Transition markers indicate that two clips are linked by a transition.
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A Timeline viewer button:  Click the timeline viewer button to switch from the clip viewer.

B Video track:  Select clips in this track to add motion effects.

C Audio tracks:  Place and arrange audio clips in these tracks to synchronize audio and video clips. 
Deselecting the checkbox to the right of the track mutes all the audio clips in that track.

D Timeline Zoom:  Move the slider to make clips appear larger or smaller in the timeline.

E Clip speed slider:  Select a video clip and drag this slider to make the clip play faster or slower.
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Clips Pane
Click the Clips button to open the Clips pane. The video footage and still images you import into 
iMovie are stored here.

F Edit Volume:  Select this checkbox to see the volume level bar for all clips. Move the slider to 
raise or lower the volume of a selected clip or clip segment.

G Volume level bar:  Click this bar to add markers, then drag the markers to adjust the volume for 
sections of audio clips. You can use this to make audio fade in or fade out.

H Audio checkboxes:  Select a checkbox to hear the audio in its track. Deselect it to mute the 
track.

A Clip name:   Each clip is assigned a unique file name. You can change the name to something 
more meaningful to you. You can drag a clip from the Clips pane to the clip viewer to add it to 
your movie.

B Duration:   The length of a video or audio clip is read as minutes:seconds:frames. For example, 
01:08:15 is 1 minute, 8 seconds, and 15 frames into the movie.
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Photos Pane
Click the Photos button to open the Photos pane. You can import an image directly from your 
iPhoto library, add pan and zoom effects to it, and choose how long you want the photo to show 
in your movie.

A iPhoto pop-up menu:  Choose your iPhoto library or an iPhoto album from this menu to view 
and select photographs. You can drag a photograph from the Photos pane to the clip viewer to 
add it to your movie.

B Preview monitor:  Use this monitor to set up and preview effects for a selected photograph.

C Ken Burns Effect:  Use these controls to set up pan and zoom effects for your photographs. Turn 
the effect off or on by selecting or deselecting the Ken Burns Effect checkbox. Click Start and 
Finish to set which part of the photo is showing at the beginning and end of the effect. Use the 
Zoom slider to set the zoom.

D Reverse:  Click to reverse the direction of the pan and zoom effect.

E Preview:  Click to see how the effect looks in the preview monitor.

F Apply:  When you have the effect the way you want, click this button to apply the effect to the 
photograph. This creates a new clip in the Clips pane that you can add to your movie.

G  Duration:  Move the slider to set how many seconds the photograph remains in view.
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Audio Pane
Click the Audio button to open the Audio pane. You can add sound effects, record a voiceover, or 
import music from a CD or your iTunes music library.

A Audio pop-up menu:  Choose the source from which you want to import music or audio. 
You can choose a track from your iTunes library or a music CD, or an iMovie sound effect. 
You can drag a sound effect or iTunes music from the list to the timeline viewer to add it to 
your movie.

B Search field:  Type some words from a title to search for a particular audio file in your iTunes 
library.

C Play:  Click the button to play or pause a selected track.

D Place at Playhead:  Click the button to import a selected track into your movie. The imported 
track appears in one of the audio tracks in the timeline viewer.

E Record/Stop:  Click the button to record a voiceover or other sound through your computer’s 
built-in microphone or an external microphone. The input meter displays the sound level; sound 
quality is best if it stays within the yellow range.
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Titles Pane
Click the Titles button to open the Titles pane. You can add opening titles, rolling 
commentary, or end credits. You can also choose a title style, font, and text color.

A Titles list:  Select a title style for the text you want to add to your movie. When you’re done 
setting options for the title, drag the title style from this list to the timeline viewer to place the 
title in your movie.

B Preview monitor:  Use this monitor to view title styles and preview your settings.

C Timing controls:  Move the sliders to set how quickly you want the titles to appear and how long 
to pause before disappearing. Other options may be available, depending on the style.

D Arrow buttons:  Click an arrow button to set the direction you want the title to move.

E Over Black:  Select this option if you want the title to appear over a black video clip instead of 
your video clip.

F Font controls:  Choose a font, then move the slider left or right to adjust the font size. 
Choose a font color using the color box.

G QT Margins:  Select this option if you plan to export the movie to QuickTime. Deselect it 
if you want to show the movie on a television screen.

H Text fields:  Type your text in these text fields. If the style you choose allows multiple lines of text, 
use the plus and minus buttons that appear to add or remove lines of text.
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Transitions Pane
Click the Transitions button to open the Transitions pane. You can add transitions to move smoothly 
between the scenes in your movie.

I Preview:  Click to see how the title will look.

J Update:  Click to apply changes to a title you’ve already added to your movie.

A Transitions list:  Select a transition in this list. When you’re done setting options for the 
transition, drag the transition from this list to where you want it to appear in the clip viewer.

B Preview monitor:  View a selected video clip and transition here.

C Arrow buttons:  Click an arrow button to set the direction you want the transition to move.

D Timing controls:  Move the sliders to set the speed of the transition and make other 
adjustments, depending on the transition style.

E Preview:  Click to see how the transition will look in the iMovie monitor.

F Update:  Click to apply changes to a transition you’ve already added to your movie.
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Effects Pane
Click the Effects button to open the Effects pane, where you can add special effects to change the look 
of your movie clips. For example, you can change color video to black and white, adjust the image 
brightness and contrast, or add playful effects like fairy dust or water ripples.

A Effects list:   Select an effect in this list to change the appearance of clips in your movie.

B Preview monitor:  Use this monitor to preview the effects you set up.

C Effect In/Effect Out:  Move these sliders to the points in the selected clip where you want 
the effect to appear and disappear.

D Appearance controls:   Move these sliders to make adjustments to the selected effect. 
These options will vary, depending on the effect you choose.

E Preview:  Click to see how the effect will appear in the selected clip.

F Apply:  Click to apply the effect to the selected clip in your movie.
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iDVD Pane
Click the iDVD button to open the iDVD pane. You can add chapter markers to your movie and export it 
to iDVD.

A Add Chapter/Remove Chapter:  Click to add or remove a chapter marker in your movie. 
If you export your movie to iDVD to create a DVD, the markers you add are used to create scene 
selection menus in iDVD.

B Chapter titles:  A new chapter appears in the list each time you add a marker. 
Type a name for each chapter that you want to use in your iDVD scene selection menu.

C Create iDVD Project:  Click to export your movie directly to iDVD. This opens iDVD 3 and your 
movie appears as a project in the iDVD window. If you don’t have iDVD 3 on your computer or 
you don’t have a supported DVD drive, this button is not available.
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Lesson 1: 
1 Getting Your Video Into iMovie

The images you shoot with your camcorder are on digital videotape. In order to edit them with 
iMovie, you need to get that video footage into your computer. The process of transferring 
video from the videotape in your camcorder to the hard disk in your computer is called 
importing. It’s quick and easy to import your video using the controls in the iMovie window.

When you import your movie footage into iMovie, the raw video on your videotape is not 
changed or deleted. Instead, a copy of it is created on your hard disk. You will work with the 
copy in iMovie.

What You'll Need

Before you start, make sure that you have each of the following items on hand:

m Your camcorder and videotape

m FireWire cable

m Macintosh computer with a FireWire port

m At least 2 gigabytes (GB) of free hard disk space

m At least 256 megabytes (MB) of random access memory (RAM)

Before You Begin

To make it easier to do the tasks in this lesson, print the lesson before you start.

In many tasks shown in this lesson and in iMovie Help, you need to choose menu commands, 
which look like this:

Choose Edit > Crop.

The first term after Choose is the name of a menu in the iMovie menu bar. The next term 
(or terms) are the items you choose from that menu.
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FireWire

The FireWire port on your Mac has this icon next to it:  

FireWire, which is also called IEEE 1394, is a technology that lets you transfer information 
between electronic devices at very high speeds. Using a FireWire cable, you can quickly move 
the large amounts of visual and audio information from your camcorder to your computer. 
You can identify a FireWire cable by the connectors on each end. Each connector is shown 
below next to the port it plugs into.

The 4-pin connector shown on the left plugs into your camcorder. The 6-pin connector on 
the right plugs into the FireWire port on your computer.

Free Disk Space

If you don’t have enough hard disk space, try freeing up some space by deleting files that you 
no longer need from your computer. If you still cannot create enough space, you may want 
to install another hard disk or attach an external hard disk. For more information, see the 
manual that came with your computer.
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Importing Your Video Into iMovie

Follow these instructions to connect your camcorder and import your video.

To import your video into iMovie:

1 Connect your camcorder to your computer using a FireWire cable, as shown above. 
Connect the 6-pin connector to your Mac and the 4-pin connector to your camcorder.

2 Insert the tape with your video footage and switch the camcorder to VTR mode.

3 Open iMovie and set the mode switch under the iMovie monitor to camera mode, as shown 
below.

4 Use the playback controls, shown above, to view the tape in the iMovie monitor.

5 Rewind the tape to a few seconds before the point at which you want to start importing.

6 Click the Play button.

7 Click Import when you see the scene at which you want to start importing.

8 Click Stop to stop importing when you have imported the scenes you want to work with.

Fast forward

Play

Rewind Pause

Stop

Camera mode
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Automatic Scene Detection
When you start and stop filming a scene with your camera, you switch the camera from 
Record to Standby or Off. As you import your video footage, iMovie detects each place where 
you made a break in recording, and automatically divides the video into separate scenes at 
each break. Each sequence of recorded video is then made into a video clip that is stored in 
the Clips pane, shown below.

If you prefer, you can turn off automatic scene detection and manually create the breaks 
between video clips as you import.

To turn off automatic scene detection:

1 Choose iMovie > Preferences.

2 Deselect the checkbox labeled “Automatically start new clip at scene break.”
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Importing Clips From Your Hard Disk

If you already have digital video or still images on your computer’s hard disk or an external 
hard disk, you can import them to your iMovie project.

To import video from your hard disk:

1 Open iMovie and set the mode switch under the iMovie monitor to edit mode.

2 Choose File > Import.

3 Choose the images you want to import.

4 Click Open.

Building Your Movie From Video Clips

Once your footage has been imported to the Clips pane, you need to move it to the clip 
viewer to start creating your movie. In the clip viewer, you put the clips in the sequence you 
want them to appear in your movie.

To add a clip to your movie:

m Drag the clip to the clip viewer and position it where you want it to appear.

You can also have your clips placed directly in the clip viewer and timeline viewer when you 
import them.

To import clips directly into the clip viewer and timeline viewer:

1 Choose iMovie > Preferences.

2 Select “New clips go to Movie Timeline.”

To change the order of the clips in the clip viewer:

m Drag a clip to a new location.
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Lesson 2: 
1 Removing Unwanted Scenes 

After you import your video into iMovie, you may want to preview the clips so you can see 
what you have to work with. Then you can “clean up” your video footage, throwing out the 
parts you don’t like, and keeping only the best moments to include in your movie. (To learn 
about importing your video into iMovie, see Lesson 1, “Getting Your Video Into iMovie.”)

Before You Begin

To make it easier to do the tasks in this lesson, print the lesson before you start.

In many tasks shown in this lesson and in iMovie Help, you need to choose menu commands, 
which look like this:

Choose Edit > Crop.

The first term after Choose is the name of a menu in the iMovie menu bar. The next term 
(or terms) are the items you choose from that menu.

Previewing Your Video Clips 

Each second of video is made up of approximately 30 separate pictures, or frames. To find the 
exact moments that you want to keep or delete from your clips, you can play through each clip 
at normal speed, or move through it frame by frame.

Frame rates for NTSC and PAL formats

NTSC (National Television Standards Committee) and PAL (Phase Alternating Line) 
are two digital video formats. The NTSC format, which is used in North America, has 
a frame rate of 29.97 frames per second (fps). The PAL format, which is used in most 
of the world outside North America, has a frame rate of 25 fps.
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To move through a clip at normal speed:

m Select the clip and click Play in the iMovie monitor playback controls.

m Click Rewind to move to the beginning of the clip.

m Click Play Full Screen to play the video in full-screen mode. (Click anywhere on the screen 
to return to normal view.)

To play through a clip frame by frame:

1 Select the clip in the clip viewer or timeline viewer.

2 Press the Right and Left Arrow keys on your keyboard to move forward or back. Each time 
you press the arrow key, you move forward or back by one frame.

To play through the entire sequence of clips in the clip viewer:

1 Choose Edit > Select None.

2 Move the playhead to the beginning of the movie.

3 Click Play.

To select a range of clips in the clip viewer:

m Hold down the Shift key and select the first and last clips in the range. All the clips in 
between are also selected and can be played as a unit in the iMovie monitor.

Removing Unwanted Video

To create a polished movie, begin by removing footage that you don’t want to include. 
There are three ways to get rid of unwanted frames in a video clip:  

m Trimming: Removes the frames you select. Use this when you want to delete frames 
from one end or another.

m Cropping:  Preserves the selected part of a clip and removes the frames before and after 
your selection. Use this when you want to keep most of the clip, but you want to delete 
the beginning and the end.

m Splitting:  Breaks a scene into two separate clips. Use this when you want to separate 
a clip into two pieces. You can then delete one of the pieces or use it elsewhere in 
your movie.

Play Full ScreenRewind

Play
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Trimming a Clip

To trim a clip, you select the frames in a clip that you don’t want to keep and then 
delete them.

To trim a video clip:

1 Select a clip in the clip viewer or timeline viewer.

2 Locate the crop markers under the scrubber bar and drag the right crop marker until you 
see the first frame you want to remove displayed in the iMovie monitor.

3 Drag the other crop marker to the last frame that you want to remove. The selected frames 
in the clip appear yellow in the scrubber bar, as shown above. 

4 Choose Edit > Clear (or press the Delete key) to trim the selected frames from the clip.

Cropping a Video Clip

To crop a clip, you select the frames that you want to keep and delete the rest of the clip. 
Cropping is often the easiest method when you want to preserve the middle part of a clip 
and delete the beginning and the end.

To crop a clip:

1 Select a clip in the clip viewer or timeline viewer.

2 Drag the right crop marker along the scrubber bar until you see the last frame that you want 
to keep.

3 Drag the left crop marker along the scrubber bar until you see the first frame that you want 
to keep.

4 Choose Edit > Crop to delete the frames outside the range of frames you selected. The 
selected frames are preserved.
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Splitting a Video Clip

When you split a video clip, you simply break it into two clips, preserving both parts. 
You can then delete the part you don’t want or save it to use elsewhere in your movie.

To split a video clip:

1 Select a clip in the clip viewer, timeline viewer, or Clips pane.

2 Drag the playhead in the scrubber bar to find the exact frame where you want to break 
the clip.

3 Choose Edit > Split Clip at Playhead. A new clip immediately appears. (If you split a clip 
that is only in the Clips pane, the split clip appears only in the Clips pane.)

Undoing an Edit

If you make a mistake as you work, you can undo your action.

To undo an action:

m Choose Edit > Undo.

iMovie remembers and lets you undo up to ten actions.
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Lesson 3: 
1 Adding Transitions and Photos

You’ve arranged your video clips in the order you want them. But the jump from one clip 
to the next is very abrupt, and you’d like to smooth things out. You can do this using 
transitions, video elements that blend the ends of clips together in a variety of ways—for 
example, fading from one scene into the next, or “pushing” the last scene offscreen as the 
next scene comes on.

Before You Begin

To make it easier to do the tasks in this lesson, print the lesson before you start.

In many tasks shown in this lesson and in iMovie Help, you need to choose menu commands, 
which look like this:

Choose Edit > Crop.

The first term after Choose is the name of a menu in the iMovie menu bar. The next term 
(or terms) are the items you choose from that menu.

Adding a Transition Between Scenes 

You can place a transition between any two clips in your movie, or at the beginning or end 
of the movie. Keep in mind that some transitions, like Cross Dissolve and Push, will cut a few 
seconds from the length of your movie. For instance, if you put a 2-second cross dissolve 
between two clips, iMovie overlaps 2 seconds from the first clip and 2 seconds from the 
second clip to create the transition. This shortens your movie by 2 seconds.

The length of a transition must always be shorter than either of the clips that it lies between. 
So, for instance, if you place a 2-second transition between one clip that is 1:05 and one clip 
that is 1 second long, you will see an error message indicating that your transition is too long. 
To correct this problem, make the transition shorter than the shortest clip it uses.
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You select and set up transitions in the Transitions pane, shown below. When you click a 
transition in the list, you see what the transition looks like in the small preview monitor. If 
you position the playhead where you want to add a transition, and then click a transition, 
you’ll have an idea of how it will look in the selected clip.

To add a transition between scenes:

1 Click the Transitions button to open the Transitions pane. Then select a transition in the list.

2 Set the length of your transition using the Speed slider under the preview monitor. The 
transition length is shown in the lower-right corner of the preview monitor. The duration is 
read as seconds:frames, so a timecode reading “15:08” means “15 seconds and 8 frames.”

Some transitions provide additional settings. For example, if you select Push, you can also 
use the arrow buttons to choose the direction from which the next scene enters.

3 Click Preview to see how the transition will look with the settings you made. You can 
continue to make adjustments and preview them until you have the effect you want.
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4 Drag the title of the transition from the transitions list to the clip viewer, placing it between 
the two clips you want it to join, as shown below.

Dragging the transition to the clip viewer renders (applies) the transition in your movie.
You can continue to work in your movie while the transition is rendered. In the clip viewer, 
a rendered transition is identified with an icon, shown below.

Deleting and Editing Transitions

You can’t move a clip in your movie or add a video effect to it if there is a transition between 
it and an adjacent clip. To move it, you have to delete the transition first.

To delete a transition:

m Select the transition and press the Delete key, or choose Edit > Clear.

When you delete a transition, your clips are restored to their original length. You can then 
move them, apply video effects to them, or add a different transition between them.

If you change your mind about the length of a transition you have already added, you can 
edit it.

To edit a transition:

1 Select the transition in the clip viewer.

2 In the Transitions pane, adjust the length of the transition using the Speed slider.

3 Click Update.
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Adding Photos

iMovie lets you easily add photos from your iPhoto library to your movie. You can add 
photos as still shots that linger for as long as you like, or you can pan across the photo or 
zoom in or out of the photo. Use the Photos pane, shown below, to select photos and 
add motion to them.

Note:  To see photos in the Photos pane, you must have iPhoto 2 installed, and you must 
have at least one photo in your iPhoto library.

To add a still photo to your movie:

1 Click the Photos button to open the Photos pane.

2 Choose an album from the iPhoto Library pop-up menu.

3 Make sure the Ken Burns Effect checkbox is not selected.

4 Select a photo from the photos displayed and drag it to the clip viewer or timeline viewer.
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Adding Motion to a Photo

You can add motion to a photograph by panning across the image or by zooming in or out of 
the image. This is called the “Ken Burns Effect” after the technique developed by the noted 
film documentarian Ken Burns. You use the controls in the Photos pane (shown below) to 
add motion to your photos.

In iMovie 3.0.3 you can easily turn the Ken Burns Effect off and on. Reverse is a quick way to 
change the direction of the movement.

Zooming a Photo

Zooming a photo means making it appear that the camera moves towards subjects in the 
photo or away from them.

To zoom a photo:

1 Click the Photos button and make sure the Ken Burns Effect checkbox is selected.

2 Select a photo in your iPhoto library and click Start.

3 Move the Zoom slider to the left or right until you find the point where you want to begin 
the zoom.

4 Click Finish.

5 Move the Zoom slider until you see where you want to end the zoom.

6 Move the Duration slider to set the length of time you want the zoom to take.

7 Click Preview to see the overall effect.

8 Click Apply when the effect looks the way you want.

The photo appears as a clip at the end of your movie in the timeline viewer. You can drag the 
clip to where you want it to appear in your movie.

Start and Finish

Zoom slider

Pan control
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Panning a Photo

Panning a photo means making it appear that the camera sweeps across the face of a still 
photograph. This adds interesting movement to still shots.

To pan a photo:

1 Click the Photos button and make sure the Ken Burns Effect checkbox is selected.

2 Select a photo in your iPhoto library and click Start.

3 Move the pointer over the image in the preview monitor until a hand appears, then press the 
mouse button and drag the image until you see the place in the image where you want to 
begin the pan.

4 Click Finish.

5 Drag the image to where you want to end the pan.

6 Move the Duration slider to set the length of time you want the pan to take.

7 Click Preview to see the overall effect.

8 Click Apply when the effect looks the way you want.

The photo appears as a clip at the end of your movie in the timeline viewer. You can drag the 
clip to where you want it to appear in your movie.

Using Pan and Zoom Together

You can use pan and zoom together to draw attention to something in your photograph, 
such as one member in a group photo. If your photo is not large enough to use a pan effect, 
you can also zoom in at the start to give you a larger area to work with.

Combine the instructions above if you want to add both pan and zoom to a photograph. 
When you click Start or Finish, you can set the amount of zoom and move the photograph to 
the position you want for the start or end of the pan.

To make your photos really stand out, you can use pan and zoom to crop them before you 
add them to your movie. Cropping allows you to remove unnecessary or undesirable parts of 
the picture and change the focus to what you want to emphasize.
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To crop a photo before you add it to your movie:

1 Click the Photos button and make sure the Ken Burns Effect checkbox is selected.

2 Select a photograph from your iPhoto library and use the pan and zoom controls to position 
your photo how you like it.

3 Press Start.

4 Press the Option key and click Finish.

5 Set the duration of the clip.

6 Clip Apply or drag the photo to your project.
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Lesson 4: 
1 Adding Motion and Video Effects 

There are two general kinds of special effects that you can easily add to your movie: motion 
effects and video effects. Adding a motion effect means speeding up or slowing down your 
video, or making it play in reverse. Video effects are changes you can make to the color and 
feel of your footage—for example, adding a sepia tone for an “old-fashioned” feel, or adding 
a soft focus.

Before You Begin

To make it easier to do the tasks in this lesson, print the lesson before you start.

In many tasks shown in this lesson and in iMovie Help, you need to choose menu commands, 
which look like this:

Choose Edit > Crop.

The first term after Choose is the name of a menu in the iMovie menu bar. The next term 
(or terms) are the items you choose from that menu.

Motion Effects

You can make a clip play backward, and you can make whole clips or parts of clips play in slow 
motion or fast motion. If you reverse the direction of a clip, you can also slow it down or speed 
it up in reverse.
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Making a Clip Play in Reverse

You can apply the reverse-motion effect only to a whole clip. If you want to make only a few 
frames play backwards, separate those frames into their own clip by splitting the clip at the 
start and end of the desired frames.

To reverse clip direction:

1 Select the clip you want to reverse. You can select a clip in the clip viewer, the timeline 
viewer, or in the Clips pane.

2 Choose Advanced > Reverse Clip Direction.

When you play the clip in the monitor, you see that it now plays backward. If you apply the 
Reverse Clip Direction command to the same clip a second time, the clip returns to its 
original direction.

Speeding Up or Slowing Down Your Video

You add slow- and fast-motion effects using the clip speed slider below the timeline viewer, 
shown below.

To adjust the speed of a video clip:

1 Click the timeline viewer button (it has a clock on it) to open the timeline viewer.

2 Select the clip you want to speed up or slow down.

3 Move the clip speed slider left or right to adjust the speed of your video clip.

Each tick below the slider means “2x.” If you move the slider one tick to the right, you will 
speed up the clip by 2x, or make it play twice as fast. One tick to the left slows it down by 2x, 
or twice as slow. If you play the clip in the iMovie monitor, you can see the effect of slowing 
down or speeding up the clip.

Clip speed slider
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The size of each clip in the timeline viewer corresponds to its length in the movie, giving you 
a visual indication of how long each of your movie elements is. When you adjust the clip 
speed slider, the selected clip in the timeline viewer appears longer (if you slow down the 
video) or shorter (if you speed up the video). 

Compare the first clip in the movies shown below. The first example shows the clip at normal 
speed.

In the example below, the same clip has been adjusted to play slower. It now appears much 
longer in the timeline viewer.
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Video Effects

iMovie provides an array of interesting video effects that are easy to add to your movie. You 
can change a whole clip or parts of clips. Like transitions, video effects take time to render, 
but you can preview the effect before you apply it. Use the Effects pane, shown below, to add 
effects to your video.

Adding Effects

If a clip has a transition attached, you have to remove the transition before you can add an 
effect. After you add the effect, add the transition again.

To add a video effect to your movie:

1 Click the Effects button to open the Effects pane.

2 Select the clip you want to change in the clip viewer or timeline viewer.

3 Scroll through the list of effects and select the one you want to apply.

Different effects have different attributes that you set to get just the look you want. For 
example, if you select Adjust Colors, you can adjust the Hue Shift, Color, and Lightness using 
the sliders that appear at the bottom of the Effects pane.
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4 Drag the Effect In and Effect Out sliders to indicate how quickly you want the effect to fade in 
and out. Setting the sliders to 00:00 will make the effect appear and disappear suddenly, 
rather than fade in and out gradually.

5 Once you have the effect set up, click Preview to see what it will look like. You can continue 
adjusting the attributes until you see the results you want.

6 Click Apply to render the effect.

You can apply more than one effect to the same video clip. Just repeat these steps for each 
effect you want to add. 

Editing Effects

You can remove an effect (until you save the movie project or empty the iMovie Trash).

To remove a video effect:

1 Select the clip with the effect you want to remove.

2 Choose Advanced > Restore Clip.

Applying an Effect to Part of a Clip

You can apply fast-forward, slow-motion, and video effects to parts of clips, rather than to the 
whole clip. To apply an effect to part of a clip, you must first select a frame range, or a 
portion of the frames within the clip. ( You can also select a frame range across a series of 
contiguous clips in the clip viewer.)

To select a frame range:

1 Select the clip or series of clips that include the frames that you want to edit. Hold down the 
Shift key to select more than one clip.

2 Drag the crop markers below the scrubber bar to select the frames to which you want to 
apply an effect. The selected frame range is yellow in the scrubber bar.

3 Add motion or video effects as you would to a clip, as described above.
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Lesson 5: 
1 Adding Titles and Chapter Markers

Any text you place in your movie is called a title. You can add titles to identify people, places, 
and dates; to add commentary; or anything you like. iMovie also lets you create chapter titles 
and chapter markers that you can easily export to iDVD.

Before You Begin

To make it easier to do the tasks in this lesson, print the lesson before you start.

In many tasks shown in this lesson and in iMovie Help, you need to choose menu commands, 
which look like this:

Choose Edit > Crop.

The first term after Choose is the name of a menu in the iMovie menu bar. The next term 
(or terms) are the items you choose from that menu.
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Adding Titles

Each title style has a different set of options for creating the kind of title you want. Different 
styles allow you to put different amounts of text on the screen at once. Use the Titles pane, 
shown below, to add titles to your movie.

To create a title:

1 Click the Titles button to open the Titles pane.

2 Select a title style in the list.

3 Type the text you want to appear onscreen in the text fields. 

4 Choose the font, text size, and text color. 
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5 Set the duration sliders. The Speed slider sets how fast the titles move into and out of the 
movie. The Pause slider sets how long the words hold still on the screen (most of the title 
styles incorporate word movement or fading in and out). 

The title’s duration is the total of the speed and pause, and is shown at the bottom of the 
preview monitor. This is how long the title will be from beginning to end.

6 If the title style you chose has arrow buttons, click them to select the direction from which 
the title should enter the screen.

7 Click Preview to see how your title will look.

To find out how to add the title to your movie, see the next section.

Placing Titles Over Your Own Video or Over Black Video

iMovie lets you place titles over your own movie footage or over plain black video. Placing a 
title over black video adds a few seconds to your video. 

If you place a title over your own video, iMovie renders the title over part of the clip that 
immediately follows where you added the title. How much video is rendered with the title 
depends on the settings you choose when you create the title.

To place a title:

1 Choose a title style and set up the title as you want it, as described in the previous section.

2 Select Over Black if you want to place the title over black video.

3 Drag the name of the title style to the clip viewer, placing it in front of the clip where you 
want it to appear.

In the example below, the title is being placed at the beginning of the movie, over video.
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Creating Chapter Markers for DVD Scene Selection

You can quickly create chapter markers and chapter titles in iMovie, and then export them to
iDVD 3.0. Chapter markers make it easy to add scene selection to your DVD. Use the iDVD 
pane, shown below, to create chapter markers.

To create chapter markers:

1 Drag the playhead to the frame where you want to set a chapter marker.

2 Click the iDVD button to open the iDVD pane.

3 Click Add Chapter.

The new chapter appears in the chapter list of the iDVD pane, along with the timecode of the 
frame where the chapter marker is set.

4 Type a name for the chapter title.

Chapters are represented in the timeline viewer as diamond-shaped markers.

Note:  Versions of iDVD earlier than iDVD 3.0 do not support chapter markers.
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Lesson 6: 
1 Working With Sound 

It’s a good idea to finish all the visual editing on your movie before you begin working with the 
audio. Once you have all your video arranged the way you want it, you can then synchronize 
the audio clips with specific frames in your video and lock them into place.

In iMovie, there are three ways to add sound to your movie:

m use one of the sound effects included with iMovie 

m add a musical track from a CD or from your iTunes music library

m record your own voiceover

You can also enhance the sound recorded with your own video footage by making it louder 
or softer, or having it fade in or fade out. You can even separate the sound from one part of 
your video and play it over a different part of the video as a storytelling device, or to add 
interest to your video.

Before You Begin

To make it easier to do the tasks in this lesson, print the lesson before you start.

In many tasks shown in this lesson and in iMovie Help, you need to choose menu commands, 
which look like this:

Choose Edit > Crop.

The first term after Choose is the name of a menu in the iMovie menu bar. The next term 
(or terms) are the items you choose from that menu.
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Working With Audio Clips

Audio files, which are in MP3, WAV, or AIFF format, appear as audio clips in either of the two 
audio tracks in the timeline viewer, shown below. Your video also contains an audio track that 
you can extract from video clips and edit like other audio clips.

Extracted audio is placed in the first track and imported audio is placed in the second track. 
You can add more audio clips to any part of your movie by overlapping clips in the audio 
tracks. You can also drag audio clips from one track to another and reposition them to 
synchronize audio with your video.

Positioning an Audio Clip

If you want to synchronize an audio clip with specific frames, you can easily align the audio 
clip so that it begins with the frame you want.

To align an audio clip with a specific frame:

1 Click the timeline viewer button (it has a clock on it) to see the timeline viewer.

2 Drag the audio clip along the track until you see the frame you want to start with (you can 
watch the frames play in the iMovie monitor).

3 Select the clip where you added the audio clip and click Play in the iMovie playback controls 
to preview your work. You can continue to adjust the position of the clip until you get it 
where you want it.

Adjusting the Length of Audio Clips

If your audio clip is longer than you want, there are two ways to shorten it. You can split the 
audio clip and delete the part you don’t need, or you can have only part of a music track play 
in your movie and preserve the whole audio clip.

To cut an audio clip:

1 Drag the playhead to where you want the music to end.

2 Choose Edit > Split Selected Audio Clip at Playhead.

Imported music Extracted audio
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3 Select the unwanted portion of the audio clip and press the Delete key.

If you don’t want to split the audio clip, you can also use the audio crop markers (triangles 
found at both ends of most audio clips) to select the part that you want to play, and mute the 
rest. This is especially useful if you want to try out different parts of the music to find the best 
part before splitting the audio file.

To select only part of an audio clip:

1 Select the audio clip in the timeline viewer.

2 Drag the crop markers at the beginning and end of the clip to shorten it as you like. The crop 
markers are the triangles found at both ends of most audio clips.

The audio between the crop markers is audible if the checkbox at the right end of the audio 
track is checked. Any audio outside the crop markers will not be heard.

Adjusting Sound Volume

Playback sound levels in iMovie are relative to the sound level of your computer. If you want 
to turn the volume in iMovie up or down while you’re working on a project, use the Volume 
slider under the iMovie monitor.

You can mute audio tracks, including the audio track that’s contained within the video track 
(the audio you recorded along with your video). Muting can help you focus on the sounds in 
one track at a time. 

Crop markers

Audio 
checkboxes

iMovie volume
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To mute an audio track:

m Deselect the checkbox at the right end of the track.

Note:  If a track is muted when you export your finished movie to a QuickTime viewing 
format, the sounds in that track are not included in your QuickTime movie.

Adjusting the Volume of Audio Clips

In addition to adjusting the sound in iMovie and muting entire audio tracks, you can 
make a simple adjustment to the volume of an audio clip using the Edit Volume slider, 
shown below.

To adjust the volume of an audio clip:

1 Select the clip in the timeline viewer.

2 Click the Edit Volume checkbox. A volume level bar appears in all audio clips to show the 
current volume level of each clip.

3 Move the slider to adjust the clip volume of the selected clip up or down.

A new feature of iMovie is the ability to adjust the volume of a clip and hear an immediate 
playback of your adjustment. If you make an adjustment to the volume while you are playing 
a clip, iMovie pauses playback and then immediately plays the clip with your adjustment. This 
makes it easier to get the results you want.

Fine-Tuning Volume Levels in Clips

Another new feature in iMovie is the volume level control. You can select a clip and adjust the 
volume within the clip up and down, make it fade in and out, or make it drop out completely 
in certain sections. This gives you greater control over what you hear in your movie.
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To adjust sound levels in a clip:

1 In the timeline viewer, select the Edit Volume checkbox.

A line appears across the audio tracks of the timeline viewer, showing the current volume 
levels for each clip.

2 Click the line at the point at which you want to begin increasing or decreasing the clip 
volume. A marker appears.

3 Drag the marker up or down to increase or decrease the volume from that point to the end 
of the clip.

You can create as many markers as you need to adjust the volume as finely as you want. 
To make the volume adjustment more gradual, click and drag the small end of the marker to 
create more of a slope.

To delete a volume level marker:

m Select the volume level marker and press Delete.

To make the audio clip fade in and out:

1 Select the clip in the timeline viewer.

2 Select the Edit Volume checkbox.

3 Click a point on the volume level line where you want to adjust the volume. A marker 
appears.

4 Drag the marker to where you want the sound adjustment to end (if fading in) or begin (if 
fading out).

5 Drag the smaller point on the marker up or down, depending on whether you want the 
volume to get louder or softer. You can adjust how rapidly the volume changes with the slope 
of the marker.

Volume level marker
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Adding Sound Effects

iMovie comes with a selection of short sound effects that you can use to enhance your 
movie. Use the Audio pane, shown below, to add sound effects.

To add a sound effect:

1 Click the timeline viewer button to open the timeline viewer.

2 Click the Audio button to open the Audio pane.

3 Choose iMovie Sound Effects from the pop-up menu. A list of sound effects appears.
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4 Drag the sound effect you want into one of the audio tracks in the timeline viewer. 
The sound effect appears as an audio clip in the track.

5 Adjust the position of the audio clip by dragging it until you see the frame in which you want 
the sound effect to begin.

Adding Music From a CD or iTunes

You can add music to your movie from a CD or from your iTunes library.

To add music from a CD:

1 Click the timeline viewer button to open the timeline viewer.

2 Click the Audio button to open the Audio pane.

3 Insert a CD into the disc drive.

4 Choose the CD from the pop-up menu. A list of CD tracks appears.

5 Move the playhead to the frame where you want the music to begin.

6 Select the track you want and click “Place at Playhead.”

Preview your work by selecting the clip where you added the track and clicking Play in the 
iMovie playback controls. You can continue to adjust the position of the clip until you get it 
where you want it.

To add music from your iTunes library:

1 Choose the video clip in the timeline viewer in which you want the audio track to begin.

2 Click the Audio button and choose iTunes Library from the pop-up menu. The list of tracks in 
your iTunes library appears.

3 Move the playhead to the frame where you want the music to begin.

4 Select the track you want. 

You can search for a particular track by typing some words from the title in the Search field. 
Click the Play button to the left of the Search field to listen to a track in the list.
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5 Click “Place at Playhead.” The audio file appears as an audio clip in the second audio track.

Preview your work by selecting the video clip where you added the audio and clicking Play in 
the iMovie playback controls. You can continue to adjust the position of the audio clip until 
you get it where you want it.

Note:  You must have at least QuickTime 6.2 installed on your computer to hear your iTunes 
music play in your iMovie project. For the best results, you should download and install 
QuickTime 6.3.

You can download QuickTime 6.3 from the QuickTime website at 
www.apple.com/quicktime/download.

Adding a Voiceover

You can record sound directly into iMovie if you have a built-in microphone or an external 
microphone connected to your computer. You can use this feature to create your own 
voiceover narrations or commentaries.

To find out if your computer has an internal microphone:

1 Open System Preferences and click Sound to open the Sound preferences pane.

2 Click Input. Any microphones are listed.

To record a voiceover:

1 In the timeline viewer, drag the playhead until you see the frame where you want the 
voiceover to begin.

2 Click the Audio button to open the Audio pane.

3 Click the Record button.

4 Speak clearly into the microphone. 

Speak clearly and loudly, but don’t shout. While you are speaking, the input meter should be 
yellow. If it turns red, you are speaking too loudly.

5 Click the Stop button to stop recording.

The sound you recorded appears in the first audio track. Like any other audio clip, it can be 
dragged to a new position in either of the audio tracks.

Record/Stop button
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Locking Audio Clips in Place

When your audio clips are lined up with your video the way you want, you can lock them to 
the video so that if you move a video clip, it won’t misalign your audio.

To lock audio to video:

1 Position your audio clip where you want it to begin in your movie.

2 Choose Advanced > Lock Audio Clip at Playhead.

The pins indicate that the audio clip is locked to the video clip.

To unlock audio from a video clip:

1 In the timeline viewer, select the audio clip.

2 Choose Advanced > Unlock Audio Clip.
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Extracting Audio From Your Video

The video you import has an embedded audio track; you can separate the audio track from 
your video and move it to a different place in the movie. With this technique, called 
extracting audio, you can move the sound or dialogue from one video clip to another. 

For instance, you might have recorded your grandmother telling stories about her youth, and 
you may also have some old photos of her that you scanned into iPhoto and imported into 
iMovie. Using the audio extraction feature, you can easily separate Grandma’s narration from 
the video of her telling stories, and then add her narration to the photos.

When you extract the audio from a video clip, it appears as an audio clip in one of the audio 
tracks. You can then move it around as you would any audio clip. The sound is not actually 
removed from the video clip from which you extracted it; the sound is copied into a separate 
audio clip and the video clip is muted. ( You can turn the sound back on by checking the 
audio checkbox for the video track.)

To extract the audio from a video clip:

1 In the timeline viewer, select the video clip.

2 Choose Advanced > Extract Audio.

The extracted audio clip appears in the first audio track directly below the clip from which it 
was extracted. The audio is locked to the video, but you can unlock it if you want to move it 
to another part of your movie.
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Lesson 7: 
1 Watching Your Finished Movie 

When you finish your iMovie project, you need to export the project into a finished movie 
format. There are several movie formats to choose from depending on how you want to watch 
your movie and share it with others. You can:  

m post it on the web

m send it in an email message

m burn it on a DVD

m save it to DV tape so you can watch it on TV or transfer it to another medium (such as 
VHS tape)

No matter which way you choose to view your movie, iMovie makes it easy to create a movie 
file in the proper format. Creating the finished movie is called exporting the movie.

Before You Begin

To make it easier to do the tasks in this lesson, print the lesson before you start.

In many tasks shown in this lesson and in iMovie Help, you need to choose menu commands, 
which look like this:

Choose Edit > Crop.

The first term after Choose is the name of a menu in the iMovie menu bar. The next term 
(or terms) are the items you choose from that menu.
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Exporting to DV Tape

You can save your finished movie on DV tape in raw digital video format. This preserves the 
full quality of the original video, just as you shot it. Once the movie is exported back to a tape 
in your camcorder, you can view it in your camcorder or watch it on TV by connecting your 
camcorder directly to your television.

To export your movie back to tape:

1 Connect your camera to your computer using a FireWire cable, as you did to import your 
footage onto your hard disk. (For more information, see the first iMovie tutorial lesson, 
“Getting Your Video Into iMovie.”)

2 Make sure you have a blank DV tape in your camcorder (or a tape that you don’t mind taping 
over) and set your camera to VTR mode.

3 Choose File > Export Movie > To Camera.

4 Type a number in the field to specify how long you want the computer to wait before it 
begins exporting the movie. You can also specify if you want to add black footage on the 
tape before and after your movie.

5 Click Export.

When the movie is finished exporting, you can use the tape as you would any other digital 
videotape.

Note:  If you have trouble exporting back to your camera, check to see if your tape is write-
protected. Or you may have a PAL device that has FireWire input disabled. Contact the device 
manufacturer for more information.

Exporting for iDVD

iMovie can easily create a movie that is optimized to burn on a DVD.

To export a movie to iDVD 3:

1 Click the iDVD button to open the iDVD pane.

2 Click “Create iDVD Project.”

The exported movie appears in the iDVD Movies pane.

iMovie takes a little while to compress and export your movie. (The time it takes depends on 
the length of your movie.) It’s best not to use your computer for other tasks during the 
export process.
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The “Create iDVD Project” button in the iDVD pane is designed to export your movie to 
iDVD 3 only. If you have iDVD 2 installed, an alert appears when you click the button. You 
can export your iMovie project to iDVD 2 by exporting it to QuickTime first and then 
importing the movie file into iDVD 2. Any chapter markers you create in your iMovie project 
will not appear in your movie in iDVD 2.

Exporting for Other Viewing Formats

All viewing formats (except for DV tape) are QuickTime formats that differ in size depending 
on what they will be used for. For example, if you want to send your movie via email, you will 
want a very small QuickTime file size.

To export to QuickTime:

1 Choose File > Export.

2 Choose To QuickTime from the Export pop-up menu.

3 Choose an option from the Format pop-up menu and click Export.

4 Type a name for your movie file and select a destination.

5 Click Save.

iMovie takes a little while to compress and export your movie. It’s best not to use your 
computer for other tasks during the export process. How long it takes depends primarily on 
how long your movie is, but also on how small the final movie file will be. Smaller movie files 
take longer to compress.

The exported movie is a QuickTime file. To watch the movie on your computer screen, 
double-click the movie file in the Finder.
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QuickTime Expert Export Settings

If one of the preset export options doesn’t work for you, you can experiment with your own 
QuickTime compression settings to get video output that’s best suited for your needs.

To apply your own compression settings:

1 Choose File > Export.

2 Choose To QuickTime from the Export pop-up menu.

3 Choose Expert Settings from the Format pop-up menu and click Export.

4 Choose the type of export format you want and click Options.

Here are a few guidelines to keep in mind as you experiment with your own compression 
settings:

m MPEG-4 is the current standard codec (or compression/decompression format) used for 
movies that will be viewed on the web. To use the MPEG-4 codec option, you must have 
QuickTime 6 or later.

m For movies that will be viewed on older Windows computer systems, you may want to use 
the Motion JPEG codec.

m For a high-quality movie, you can export your movie in the Sorenson Video codec. This 
format reduces the file size of the movie while retaining a relatively high quality.

m In general, choose settings that give you the best tradeoff between file size and video 
playback quality.

m Pick your desired movie frame size first. Frame size is the primary determiner of the 
movie file size.

m Set the number of key frames next. A low number (such as every 10 frames) creates a 
better quality movie with a larger file size.

m Set the frame rate last. You may get choppy video playback if you set the frame rate to 
more than 12 frames per second.
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